Data Receipt Delays - Morrisons SKUtrak service impacted
Resolved·Full outage
This has now been resolved.
Tue, Jan 27, 2026, 02:53 PM
(3 months ago)
·
Affected components
Updates
Resolved
This has now been resolved.
Tue, Jan 27, 2026, 02:53 PM
Identified
Morrisons have advised that the generation of their data has been delayed. We will receive a notification once the data has been produced and will update once processing has started.
Tue, Jan 27, 2026, 08:55 AM(5 hours earlier)
Data Receipt Delays - Morrisons SKUtrak service impacted - SKUtrak Status