Resolved
Sainsbury's has now been processed, and your SKUtrak is correct and up-to-date for the 13th, 14th & 15th
Identified
We have identified that Sainsbury's experienced a delay in the generation of their data over the weekend. We have contacted them to resolve the issue and will receive a notification once the data has been produced. We'll let you know once processing has started.