Resolved
Your Tesco files have been recollected and applied to your SKUtrak service which is now correct and up-to-date
Monitoring
We are experiencing issues collecting data from Tesco Partner Toolkit, which has caused low sales to apply to your service. The issue is with the retailer's system, which stopped us from collecting the full data set we needed to update your SKUtrak service. We have since confirmed the data is accurate on Tesco Partner Toolkit and have triggered the data to reprocess.