Resolved
Your Tesco data has now updated and has been processed and applied to your SKUtrak service
Identified
We have identified that Tesco data for 11/03 is not yet available in the Tesco Partners Toolkit portal. As a result, dashboards may show incomplete or outdated values for this date.
Current Status:
The SKUtrak team is monitoring the portal for the release of the files. Data will be collected and processed as soon as it becomes available.