This issue has now been resolved. The affected records have been removed and the data pipeline has been reprocessed successfully. Morrisons sales data is now up to date and available as normal.
The root cause was a malformed file in today's data feed, which caused a processing failure in our pipeline. No other retailers were affected.
Resolved
This issue has now been resolved. The affected records have been removed and the data pipeline has been reprocessed successfully. Morrisons sales data is now up to date and available as normal.
The root cause was a malformed file in today's data feed, which caused a processing failure in our pipeline. No other retailers were affected.
Identified
We are aware of an issue affecting Morrisons sales data processing. A change in the format of the incoming data file from Morrisons has caused a failure in our data pipeline.
The issue is isolated to Morrisons and does not impact any other retailers.
Our engineering team is actively working to remove the affected records and restore normal processing. We are also investigating the root cause of the upstream data feed.
We will provide a further update as the investigation develops.