Sainsbury's have also not sent their data for Sunday, 14th. This means both Saturday 13th and Sunday 14th are currently outstanding and your SKUtrak service has not updated for these dates. We are in direct contact with Sainsbury's regarding the delay and will provide a further update as soon as we have more information or the data has been produced.
Monitoring
Sainsbury's have also not sent their data for Sunday, 14th. This means both Saturday 13th and Sunday 14th are currently outstanding and your SKUtrak service has not updated for these dates. We are in direct contact with Sainsbury's regarding the delay and will provide a further update as soon as we have more information or the data has been produced.
Identified
We have identified that Sainsbury's experienced a delay in generating their data for Saturday, 13th, which resulted in your SKUtrak service not updating. We are monitoring the situation for a resolution and will notify you once the data has been produced.