Data Receipt Delays - Sainsbury's SKUtrak service impacted
Resolved·Full outage

We have now successfully processed the Sainsbury’s Circana data and your SKUtrak service is up to date.

Fri, Dec 20, 2024, 12:06 PM
(5 months ago)
·
Affected components
Updates

Resolved

We have now successfully processed the Sainsbury’s Circana data and your SKUtrak service is up to date.

Fri, Dec 20, 2024, 12:06 PM

Identified

We are yet to receive the Sainsbury’s Circana data this morning which will cause a delay in your SKUtrak service updating. We will continue to monitor the situation and will update once processing has started.

Fri, Dec 20, 2024, 10:54 AM(1 hour earlier)
Powered by