Data Collection Delays - SKUtrak service impacted
Resolved·Full outage

This incident has been resolved and the Sainsbury's data is now up to date.

Wed, Feb 26, 2025, 09:17 AM
(7 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved and the Sainsbury's data is now up to date.

Wed, Feb 26, 2025, 09:17 AM

Identified

We are experiencing issues collecting data from Sainsbury's SupplyHub which has caused delays in updating your service. The issue is with the retailer's system and is stopping us from collecting all the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we can collect the data sets we need.

Tue, Feb 25, 2025, 01:21 PM(19 hours earlier)

Identified

We are experiencing issues collecting data from Sainsburys Circana which has caused delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we can collect the data sets we need.

Tue, Feb 25, 2025, 12:47 PM(33 minutes earlier)

Identified

We are experiencing issues collecting data from <retailer portal name> which will cause delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.

Tue, Feb 25, 2025, 12:16 PM(31 minutes earlier)
Powered by