Resolved
This is now resolved.
Monitoring
We have now received the necessary data sets from Sainsbury’s and are currently processing the data. Your SKUtrak account will be refreshed with the latest information shortly.
Identified
Sainsbury’s has not yet provided all the necessary data sets required to update your data. We will provide an update once we receive the missing data and processing can begin.