Monitoring
Co-op has resolved its internal issue and has resubmitted the historic data, except for a single file for 05/05/2025. We have reached out to Co-op and requested that this file be regenerated and resubmitted.
Monitoring
We are now receiving data from Co-op which is being processed. We are aware that the issues experienced during the last 2 weeks have resulted in data gaps during that period. We are in discussion with Co-op to secure the missing data.
Identified
Co-op continue to see disruption in the loading of data into their data platform, on 08/05/2025 they started to see store files load, which is a positive sign, but without direct access they cannot validate the data within them. Co-op's technology teams are working incredibly hard to get them back on track, but at this stage they are unable to provide a timeframe for being able to provide validated data files. I know this can be frustrating and we will keep you informed of progress as they provide it to us.
Identified
Co-op have advised that they are experiencing technical issues and are still unable to re-issue the missing files, we have also identified that the availability file is missing for today, this issue has been added to the open incident with Co-op. We are in communication with Co-op and will post updates as they develop.
Identified
Co-op have advised that they are still experiencing technical issues and are unable to resubmit the missing data for the 25th & 28th. We are in communication with Co-op and will post updates as they develop.
Identified
Co-op have advised that they are experiencing technical issues and are unable to resolve the issue, we have also identified that the availability file is missing for today, this issue has been added to the open incident with Co-op
Identified
We have reviewed the weekend data for Co-op and have identified that they have not sent us files containing data for the 25th, we have reached out to them and requested the files be sent as soon as possible. When it is received we will apply the data to your SKUtrak service.