We are still awaiting receipt of the reinstated data for 19–26 May and will update your service as soon as it arrives. In addition, we are investigating data for the 30th with Morrisons and will provide further information once available.
We are still awaiting receipt of the reinstated data for 19–26 May and will update your service as soon as it arrives. In addition, we are investigating data for the 30th with Morrisons and will provide further information once available.
Monitoring
We are still awaiting receipt of the reinstated data for 19–26 May and will update your service as soon as it arrives. In addition, we are investigating data for the 30th with Morrisons and will provide further information once available.
Monitoring
Morrisons have implemented a fix to their extract logic and have begun regenerating the affected data. Sales figures from 27 May onwards have already been received and processed in your SKUtrak service. They are currently in the process of reinstating data for the period 19–26 May, and we will update your service as soon as this is complete.
Identified
Morrisons have confirmed that the low sales some suppliers are seeing in SKUtrak is a result of a change on their side.
They have confirmed that a fix will be implemented on 29th May, involving a minor update to their extract logic. As part of this:
Sales extracts for 29th May will be paused, meaning your SKUtrak service will not update at the usual time.
We cannot advise when the data will be available but will provide an update once the latest data has been processed and verified.
Sales data for 19th–26th May will be regenerated to correct the existing discrepancies.
We’re monitoring the situation closely and will update SKUtrak as soon as the corrected data is received.
Identified
Morrisons have confirmed that the low sales some suppliers are seeing in SKUtrak is a result of a change on their side.
They have confirmed that a fix will be implemented on 29th May, involving a minor update to their extract logic. As part of this:
Sales extracts for 29th May will be paused, meaning your SKUtrak service will not update at the usual time.
We cannot advise when the data will be available but will provide an update once the latest data has been processed and verified.
Sales data for 19th–26th May will be regenerated to correct the existing discrepancies.
We’re monitoring the situation closely and will update SKUtrak as soon as the corrected data is received.
Identified
We are experiencing low sales with your Morrisons SKUtrak service. We are investigating the cause of this issue and will contact you as soon as we have more information.