Data Collection Delays - Tesco SKUtrak service impacted
Identified·Degraded performance

As of today, the most recent file available within the Tesco Partner Toolkit covers data only up to 3rd June. We are closely monitoring the portal and will immediately initiate collection and processing of the outstanding datasets once they appear.

Thu, Jun 5, 2025, 09:20 AM
(9 hours ago)
·
Affected components
Updates

Identified

As of today, the most recent file available within the Tesco Partner Toolkit covers data only up to 3rd June. We are closely monitoring the portal and will immediately initiate collection and processing of the outstanding datasets once they appear.

Thu, Jun 5, 2025, 09:20 AM

Identified

Currently, the most recent file available within the Tesco Partner Toolkit covers data only up to 2 June. We are closely monitoring the portal and will immediately initiate collection and processing of the outstanding datasets once they appear.

Wed, Jun 4, 2025, 09:46 AM(23 hours earlier)

Identified

We are experiencing issues collecting the latest sales data from Tesco Partner Toolkit, which will cause delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.

Tue, Jun 3, 2025, 09:14 AM(1 day earlier)

Identified

We are experiencing issues collecting data from Tesco Partner Toolkit which will cause delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.

Mon, Jun 2, 2025, 10:42 AM(22 hours earlier)
Powered by