Data Collection Delays - Sainsbury's SKUtrak service impacted
Resolved·Partial outage

You're Sainsbury's data for 29/06/2025 has been collected and applied to your SKUtrak service

Wed, Jul 2, 2025, 08:48 AM
(5 hours ago)
·
Affected components
Updates

Resolved

You're Sainsbury's data for 29/06/2025 has been collected and applied to your SKUtrak service

Wed, Jul 2, 2025, 08:48 AM

Identified

We are experiencing issues collecting data for Sainsbury's, which will cause delays in updating your service. The issue is due to the Retailer not providing us with the data we need to update your SKUtrak service. We have reached out to the Retailer and will provide an update once we have the data sets we need.

Mon, Jun 30, 2025, 09:49 AM(1 day earlier)
Powered by