Please be advised that due to some data feed issues on Asda Platform ADR, a material level of sales are missing in ADR for August month to date (understatement on sales) - this is impacting all category areas. This is an ASDA ADR issue and we will monitor the situation and will keep you updated on progress
Identified
Please be advised that due to some data feed issues on Asda Platform ADR, a material level of sales are missing in ADR for August month to date (understatement on sales) - this is impacting all category areas. This is an ASDA ADR issue and we will monitor the situation and will keep you updated on progress
Identified
Please be advised that due to some data feed issues, a material level of sales are missing in ADR for August month to date (understatement on sales) - this is impacting all category areas. We will monitor the situation and will keep you updated on progress. Please be mindful of this, if you are using sales data in ADR for August month to date, until Asda have resolved the issue
Identified
Asda has advised that due to some data feed issues, a material level of sales is missing in ADR for August month to date (understatement on sales)—this is impacting all category areas. They are working at a pace to resolve this and will keep us updated on progress through all of our communication channels. We will communicate as soon as we have an update or more information.