Data Receipt Delays - Co-op SKUtrak service impacted
Identified·Partial outage

We are currently awaiting the missing Depot Inbound files from Coop. We have followed up with them regarding this issue and will provide an update as soon as we receive a response.

Tue, Aug 19, 2025, 10:22 AM
(4 days ago)
·
Affected components
Updates

Identified

We are currently awaiting the missing Depot Inbound files from Coop. We have followed up with them regarding this issue and will provide an update as soon as we receive a response.

Tue, Aug 19, 2025, 10:22 AM

Identified

We have identified that empty Co-op datasets for Depot Inbound. We have contacted them for a resolution and will receive a notification once the data has been produced. We'll let you know once we receive the files and processing starts.

Wed, Aug 13, 2025, 08:57 AM(6 days earlier)
Powered by