Resolved
Tesco Partner Toolkit has resolved its range issue, which has been processed and updated within your SKUtrak service
Identified
We are experiencing issues collecting Ranging data from Tesco Partner Toolkit, which has caused a drop in updating your Ranging figures. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.