Data Concerns - Tesco SKUtrak service impacted
Resolved·Degraded performance

The issue regarding the reporting of inbound stock received by Tesco has now been fully resolved. The transition from reporting in CASES to UNITS has been successfully completed, and all necessary updates have been implemented. As a result, we are now able to update depot inbound service levels without any further delays.

Tue, Sep 9, 2025, 08:51 AM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue regarding the reporting of inbound stock received by Tesco has now been fully resolved. The transition from reporting in CASES to UNITS has been successfully completed, and all necessary updates have been implemented. As a result, we are now able to update depot inbound service levels without any further delays.

Tue, Sep 9, 2025, 08:51 AM

Investigating

Today we have detected a number of changes to Tesco Partner Toolkit data that powers your SKUtrak service. These changes have prevented us from updating your service as usual and we believe there was no prior warning by Tesco that these changes were going to be made. Firstly, the headings in the stock reports have changed slightly, causing our processing to fail. We have developed and released a fix to this and stock reports are now being processed and the stock metrics in your SKUtrak service will be up to date shortly. Secondly, the reporting of inbound stock received by Tesco has been change from CASES to UNITS. This change requires a more detailed change which is currently being worked on as a priority. The impact of this change is that we will not be able to update depot inbound service levels until the fix has been released. We estimate that inbound service level reporting will be restored by the end of next week.

Thu, Aug 28, 2025, 12:36 PM(1 week earlier)

Investigating

We have identified changes within 3 of Tesco's data sets and are investigating the cause and attempting to determine the extent of the impact this will have on your SKUtrak service

Thu, Aug 28, 2025, 08:24 AM(4 hours earlier)
Powered by