Data Receipt Delays - Co-op SKUtrak service impacted
Monitoring·Degraded performance

Upon review of the data resubmitted by Co-op, they have provided us with the 16th & 17th. We have since requested that they resubmit data for the 18th

Tue, Feb 3, 2026, 02:05 PM
(11 hours ago)
·
Affected components
Updates

Monitoring

Upon review of the data resubmitted by Co-op, they have provided us with the 16th & 17th. We have since requested that they resubmit data for the 18th

Tue, Feb 3, 2026, 02:05 PM

Monitoring

Co-op has now provided the data for the 17th and 18th, and we are currently in the process of updating and validating it within SKUtrak.
We will provide a further update once processing has been completed.

Tue, Feb 3, 2026, 10:41 AM(3 hours earlier)

Identified

We have received no update from Co-op regarding the missing data so have reached out to them again and will update you once we receive more information

Mon, Feb 2, 2026, 10:22 AM(1 day earlier)

Identified

We have identified that Co-op has delivered partial stock and inbound data for the 17th and 18th of January. We have contacted them to resolve the issue and will receive a notification once the data has been produced. We'll let you know once processing has started.

Fri, Jan 30, 2026, 11:35 AM(2 days earlier)
Powered by