Data Receipt Delays - Sainsbury's SKUtrak service impacted
Identified·Partial outage

We have identified that Sainsbury's has delivered partial data. We have contacted them for a resolution and will receive a notification once the data has been produced. We'll let you know once processing has started.

Wed, Feb 4, 2026, 04:22 PM
(6 hours ago)
·
Affected components
Updates

Identified

We have identified that Sainsbury's has delivered partial data. We have contacted them for a resolution and will receive a notification once the data has been produced. We'll let you know once processing has started.

Wed, Feb 4, 2026, 04:22 PM

Identified

We have identified that Sainsbury's is experiencing a delay in the generation of their data. We have contacted them to resolve the issue and will receive a notification once the data has been produced. We'll let you know once processing has started.

Wed, Feb 4, 2026, 11:36 AM(4 hours earlier)
Powered by