Data Receipt Delays - SKUtrak service impacted
Incident Report for SKUtrak
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 15:21 BST
Update
After Morrisons made all the necessary files available, we encountered an error during the file processing that temporarily blocked the refresh of your Morrisons SKUtrak service. This issue has now been addressed, and we are actively monitoring the situation. We will update you once the refresh has been completed.
Posted Sep 24, 2024 - 14:22 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2024 - 12:13 BST
Monitoring
There has been a delay in receiving the necessary files from Morrisons to update your service; however, we have now received all required files and are currently in the process of completing the service update.
Posted Sep 24, 2024 - 12:12 BST
This incident affected: Data Sources (Morrisons [Direct Feed]) and SKUtrak Application (Data Processing).