Data Collection Delays - SKUtrak service impacted
Incident Report for SKUtrak
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 14:05 BST
Monitoring
We experienced issues collecting data from Asda Retail Link which caused delays in updating your service. The issue was with the retailer's system and stopped us from collecting the data we needed to update your SKUtrak service. The issue has now been resolved, we are now collecting your data. We will monitor the progress and update you again as soon as possible
Posted Sep 17, 2024 - 11:09 BST
This incident affected: Data Sources (Asda Retail Link).