Data Collection Delays - Tesco SKUtrak service impacted
Incident Report for SKUtrak
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 10:07 BST
Monitoring
We can confirm the missing/low data for the 13th has been resolved however the same issue occurred on the 15th which caused delays in updating your service/processed low sales for the 14th. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.
Posted Sep 16, 2024 - 08:41 BST
Identified
We are experiencing issues collecting data from Tesco Partner Toolkit which will cause delays in updating your service or displaying low sales for the 13th. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.
Posted Sep 14, 2024 - 12:08 BST
This incident affected: Data Sources (Tesco Partner Toolkit).