Data Collection Delays - Tesco SKUtrak service impacted
Incident Report for SKUtrak
Resolved
We have now collected all the required data from Tesco Partner Toolkit, and we can confirm that the SKUtrak Tesco service is up to date
Posted Sep 25, 2024 - 16:19 BST
Update
We are still experiencing issues collecting data from Tesco Partner Toolkit which will cause delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the most recent data we need to update your SKUtrak service as it is currently a day behind. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.
Posted Sep 25, 2024 - 11:15 BST
Identified
We are experiencing issues collecting data from Tesco Partner Toolkit which will cause delays in updating your service or displaying low sales for the 22nd. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.
Posted Sep 23, 2024 - 10:09 BST
This incident affected: Data Sources (Tesco Partner Toolkit).