Data Receipt Delays - Co-op SKUtrak service impacted
Incident Report for SKUtrak
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 10:30 BST
Update
We have received an update from Co-op today. Unfortunately, they have been unable to provide today's Daily Store Stock file containing data for the 9th due to the ongoing error. They are actively working on this and will attempt to send the data again. We will update you as soon as we receive any further updates from Co-op.
Posted Sep 10, 2024 - 09:06 BST
Update
We have received an update from Co-op today. Unfortunately, they are still unable to provide the missing Daily Store Stock and Daily Store Sales data due to an ongoing error. They are actively working on this and will attempt to send the data again. We will keep you informed as soon as we receive any further updates from Co-op.
Posted Sep 06, 2024 - 14:13 BST
Identified
We have experienced issues with the data received from Co-op which will cause delays in updating your service. Co-op has not provided us with Daily Store Stock or Daily Store Sales data. We have reached out to Co-op and will provide an update once we have the data sets we need.
Posted Sep 05, 2024 - 09:27 BST
This incident affected: Data Sources (Co-op [Direct Feed]).