Data Collection Delays - Tesco SKUtrak service impacted
Resolved·Partial outage

Tesco Partner Toolkit has been updated to include the latest data, which has been collected and processed to your SKUtrak Service. There are still ongoing issues surrounding other aspects of Tesco's data that we are investigating. Please refer to our other Status Pages for more information: Data Concerns - Tesco SKUtrak service impacted
Data Collection Issue - Tesco SKUtrak service impacted

Tue, Sep 2, 2025, 10:51 AM
(3 weeks ago)
·
Affected components
Updates

Resolved

Tesco Partner Toolkit has been updated to include the latest data, which has been collected and processed to your SKUtrak Service. There are still ongoing issues surrounding other aspects of Tesco's data that we are investigating. Please refer to our other Status Pages for more information: Data Concerns - Tesco SKUtrak service impacted
Data Collection Issue - Tesco SKUtrak service impacted

Tue, Sep 2, 2025, 10:51 AM

Monitoring

Data for 29 August 2025 has been successfully collected. However, data for 30 August is not yet available in Tesco Partner Toolkit. We are continuing to monitor the situation and will collect it as soon as it becomes available.

Sat, Aug 30, 2025, 04:01 PM(2 days earlier)

Monitoring

We have successfully collected data for 25 August 2025. Data for 26 August was delayed in Tesco Partner Toolkit but has since become available, and we have now collected it.

Wed, Aug 27, 2025, 12:51 PM(3 days earlier)

Identified

We are experiencing issues collecting data from Tesco Partner Toolkit which will cause delays in updating your service. The issue is with the retailer's system and is stopping us from collecting the data we need to update your SKUtrak service. We are monitoring the situation and will provide an update once we are able to collect the data sets we need.

Tue, Aug 26, 2025, 10:11 AM(1 day earlier)
Powered by